January 17, 2018, 03:58:54 PM

collapse

Author Topic: Electronically illiterate  (Read 3002 times)

Offline bob.dennell

  • Newbie
  • *
  • Joined: Jun 2013
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Electronically illiterate
« on: June 29, 2013, 07:43:25 AM »
Converted to Virgin Media cable broadband several weeks ago. My wife's Nexus 10, bought for her birthday in early March this year, refuses to connect to the Virgin Router. "Authentication problem" is the only message we get. I've been through all the usual checks (password etc) to no avail. My own Nexus mobile telephone connected easily.

Any ideas anyone?



Offline Efin

  • Full Member
  • ***
  • Joined: Dec 2012
  • Posts: 117
  • Karma: +0/-0
    • View Profile
Re: Electronically illiterate
« Reply #1 on: June 29, 2013, 07:54:15 AM »
I'd contact virgin and note the issue, some new products, Nexus 10, can have issues if trying to connect to older routers etc.   If the router is a new product, certain configuration may be necessary to enhance the output of the router.  Certainly if you just changed services to Virgin, a phone call should help with your connection issue. 

Offline Lukarona

  • Newbie
  • *
  • Joined: Aug 2015
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Electronically illiterate
« Reply #2 on: August 04, 2015, 03:28:23 AM »
Information provided with the blazing to apply it.

 


* 'Like' And 'Follow' Us!

* Forum Staff

Babyfacemagee admin Babyfacemagee
Administrator
S.Prime gmod S.Prime
Global Moderator

* Nexus 10 Market